AMarkets радить вам поновити свої торгові термінали

Шановні Клієнти!

З 1-го березня 2019 р. ми припиняємо підтримку десктоп-версій терміналу MetaTrader 4 нижче 1118 та Android-версій терміналу MetaTrader 4 нижче 1104. Це означає, що ці термінали не зможуть підключитися до торгових серверів AMarkets.

Тому пропонуємо вам поновити свої торгові термінали до найновіших версій